Thursday, July 10, 2008

CNN Can't Count

I just tried to play a video on the CNN website, and got this message:

This CNN.com feature is optimized for Adobe Flash Player version 8 or higher.

You are currently using Flash Player 10

Get Flash Player

Hmm, 10 is higher than 8, isn't it?

Zemanta Pixie
Post a Comment